# Table of Contents

**Foreword** .......................... 0

**Part I  Welcom to Aurora 3D Animation Maker** .......................... 4

**Part II Introduction** .......................... 6

1 About Aurora 3D Animation Maker ............................................. 6

2 Why Aurora 3D Animation Maker ............................................. 7

3 The User Interface ........................................................................... 8

   Menubar ......................................................................................... 11

   Toolbar ......................................................................................... 16

   Properties ...................................................................................... 25

   Render window ............................................................................... 29

   Animation window ......................................................................... 30

   Statusbar ...................................................................................... 30

4 Keyboard and mouse functions ............................................. 31

5 Getting help .................................................................................. 32

6 How to buy Aurora 3D Animation Maker ....................................... 32

**Part III Basic Working Procedures** ........................................... 34

1 Create new project ........................................................................ 34

2 Change project size ....................................................................... 36

3 Add node ...................................................................................... 37

4 Change shape and text's size, extrusion ...................................... 40

5 Change node's position, rotation, scale ...................................... 42

6 Change text and text mode .......................................................... 44

7 Change color and texture ............................................................. 46

8 Change shape type ......................................................................... 48

9 Change shape properties ............................................................. 49

10 Change bevel type ....................................................................... 53

11 Design node ............................................................................... 55

12 Design animation ........................................................................ 57

13 Change back ground ................................................................. 58

14 Export image .............................................................................. 61

15 Export animation ........................................................................ 62

**Index** .............................................................................. 0
Part I
1 Welcom to Aurora 3D Animation Maker

Aurora 3D Animation Maker is easy tool for create animator title and banner.

You can easily to generate cool title, banner animation and export as video, flash, image, image sequence. This help is designed both as a course in using Aurora 3D Animation Maker and as an ongoing reference while you are working with the program.

Getting started

• Study the Introduction and Basic Working Procedures section to familiarize yourself with the basic of the program.

• You can find me in Help menu when you need. the help is available.
Part II
2 Introduction

The topics in this section provide some basic information about Aurora 3D Animation Maker, what it is for and what you can do with it.

• About Aurora 3D Animation Maker
• Why Aurora 3D Animation Maker
• The User Interface
• Keyboard and mouse functions
• Getting help
• How to buy Aurora 3D Animation Maker

2.1 About Aurora 3D Animation Maker

Aurora 3D Animation Maker is easy tool for generate title, banner animation.

• Easy 3D Title, Banner Animation
  
  A large number of shapes and text template. There are reflections and texture animation effects.

• Freedom and flexibility of use
  
  You can choose a variety of bevel and alignment, lighting can be adjusted, the shape can be interchanged.

• Import and Export
  
  You can import the font shapes, SVG, and converted into three-dimensional shapes. You can export as video, flash and image sequence.

2.2 Why Aurora 3D Animation Maker

Create content from template easily. Design faster, more efficiently and have fun in the process!

• Incredible 3D effects
  
  Aurora 3D Animation Maker bring you cool 3D effects by easy design.

• Save Time
  
  Aurora 3D Animation Maker helps you to create better content in seconds.

• Export multiple formats
You can export to many formats, video, flash, image sequence.

- **Design text can be fun**

  Don’t believe it? Give it a try with Aurora 3D Animation Maker...

### 2.3 The User Interface

The Aurora 3D Animation Maker window is divided into three main areas: The Toolbar, the Render Window and the Properties Window.

**The Menubar**

File operation and other functions are provided.

**The Toolbar**

File operation, text properties, shape properties and add node function are provided.

**The Properties window**

The Properties window is where you do all your work. You will spend most of your time here editing text, shape and other node.
The Render window

The Render window is where show you content.

The Animation window

The Animation window is where make your animation.

The Statusbar

Show status message and render size.

2.3.1 Menubar

The Menubar have the following functions.

File Menu

File > New
Create a project. You can select a template from the templates.

File > Open
Open a project from disk.

File > Open Recent Files
The ten last opened projects can be opened with this submenu.

File > Save
Save the current project under the current name.

File > Save As
Save the current project under a new name.

File > Export Clipboard
Export the current screen as a image in the clipboard.

File > Export
Export the current screen as a image.

File > Export Animation
Export the animation as
video, swf, gif or image sequence.

File > Exit
Exit the program.

• Edit Menu

Edit > Undo
Undo last operation, support node's add, delete, update operation.

Edit > Redo
Redo last Undo operation, support node's add, delete, update operation.

Edit > Cut
Cut selected nodes from current slide.

Edit > Copy
Copy selected nodes from current slide.

Edit > Paste
Paste copy or cut nodes to current slide.

Edit > Duplicate
Duplicate selected nodes in current slide.

Edit > Delete
Delete selected nodes from current slide.

Edit > Select All
Select all nodes in current slide.

**Edit > Lock**
Lock selected nodes, can’t change it position, rotation, scale and size.

**Edit > Group**
Let selected nodes in one group.

**Edit > Ungroup**
Ungroup a selected group node.

• **View Menu**

**View > Properties**
Open/Close the Properties window.

**View > Toolbar**
Open/Close the Toolbar window.

**View > Text Toolbar**
Open/Close the Text Toolbar window.

**View > Shape Toolbar**
Open/Close the Shape Toolbar window.

**View > Toolbox**
Open/Close the Toolbox window.

**Help Menu**
Help > User Guide
Show the user guide.

Help > User Guide(Online)
Show the online user guide.

Help > Ordering Information
Order Aurora 3D Animation Maker online.

Help > Registry
Show the registry dialog, Trial version need input registry information for remove the trial days and export restraint.

Help > Software Update
Update the Software to newest version.

Help > Web Site
Visit our web site.

Help > About
Show software information.

2.3.2 Toolbar
There are four toolbar. Toolbar, Text Toolbar, Shape Toolbar and Toolbox.

• Toolbar

Create a project. you can select a template from the templates.

Open a project from disk.

Save the current project under the current name.

Save the current project under a new name.
Export the current screen as a image.

Copy the selected node.

Paste the copy or cut node.

Delete the selected node.

Copy selected node format to an other node, double click can copy to multi-nodes.

Edit the text or other content of the selected node.

**Text Toolbar**

- Select font of current text.
- Change size of current text.
- Change font size rate of current text.
- Change to a heavier font.
- Change to a italic font.
- Change 2D text have shadow.
Change text type, switch 2D/3D.

Change more text properties.
- Draw a line below the text.
- Draw a line through the text.
- Draw the text smaller and higher than the regular text.
- Draw the text smaller and lower than the regular text.

Select text toggle, click the blank area to clear the toggle.

**Shape Toolbar**

Change node's size, position, rotation and scale.

Change size and rotation, need enter 'Enter' key to apply it.

You can click the right button of the editor and drag slider to change the
data quickly.

Click the \( \text{R} \) can reset the
data to initial state.

Change shape's fill color, texture, alpha texture transform and texture animation.

Change shape's side color, texture, alpha texture transform and texture animation.

Change shape bevel type, bevel height, round bevel.

Change shape type, such as rectangle, circle..

Change shape property, size of polygon edge..

Change text's color, texture, alpha texture transform and texture animation.

Change text's outline color, texture, alpha texture transform and texture animation.

Change 3D text bevel type, bevel height, round bevel.

Arrange node size, position, rotation, scale..

Change node reflection.
Change background, select color, image, skybox or dynamic texture.

- **Toolbox**

  - Select node mode.
  - Add text node.
  - Add rectangle node.
  - Add round rectangle node.
  - Add ellipse node.
  - Add concave polygon node.
  - Add convex polygon node.
  - Add arc shape node.
  - Add arrow shape node.
  - Add text shape node.
Add svg shape node.
Add Free Hand shape node.
Import a svg file to add node.
Add cube node.
Add round cube node.
Add sphere node.
Add cone node.
Add cylinder node.
Add tour node.
Add image node.
Add particle node.
Select a type and drag on the render window could add a node.

2.3.3 Properties
Properties window provide many shape and text style and you can change properties custom.
• **Styles**

Style tab page, contain text mode and many shape and text styles.

Select a node in the render window.

**Change Text Mode:**

Click the button of **Text Mode**, can change the mode of text.

- Show 2D Text.
- Show 3D Text.
- Show 2D Text with a back shape.
- Show 3D Text with a back shape.
- Show a text hole in shape.
- Show 3D Text in the border of shape.

**One Click add a object:**

Click the item to add a object quickly.

**Change Shape or Text Style:**

Double click the style icon can change node's shape or text style quickly.

• **Color**

Change node's color, texture, texture transform, texture animation and other properties.

**Shape, Side, Text and Text Outline**

A node's color or texture was separate to four parts, they are **Shape**, **Side**, **Text** and **Text Outline**. Select the radio button can change different part's color.
Shape: Node shape's fill part.
Side: Node shape's side part.
Text: Node text's face part.
Text Outline: Node text's outline part.

**Update to side**
We want to change shape or text's fill and side together, you can select the Update to side, the fill and side was changed simultaneously.

**Copy to side**
Click the button copy the color and texture attribute to side part.

**Select color**
Click the color window can change color, you can input a RGB or HSV data to specify a color. Click the **Picker** button then can picker a color anywhere.

**Alpha**
Drag the slider can change the transparence of a part.

**Texture**
Click the texture icon can select a texture, you can click the **Gradient** button to add a custom gradient texture or click the **Texture** button to select a file from disk also. click the **Multi-Texture** button can add multi-layer texture, click the **No Texture** can clear the select texture.

The texture is blend with the color by default. You can unselect the **Blend** button then the texture would not
blend with color.

Blend
Choose texture blend with color.

Culling
Choose whether to remove the back face of the part, transparence need select this sometimes.

Reflection
Choose texture has reflection effect.

Mirror
Choose texture's joint of multi repeat image with mirror type.

Texture Transform and Animation are introduce here.

Node Alpha: Change the alpha of the node, include the shape fill, shape side, text face, text outline.

• Bevel
Change node's bevel type, bevel height, round bevel.

Shape, Text
A node's bevel or separate to two parts, they are Shape and Text. Select the radio button can change different part's bevel.

Shape: Node shape's bevel.

Text: Node text's bevel.

Bevel Height
Set the bevel's height.

Round Bevel
Set the bevel if round bevel or not.
• **Shape**

**Size, Pos, Rotate and Scale**
- Change node's size, position, rotation and scale.
- Change size and rotation, need enter 'Enter' key to apply it.
- You can click the right button of the editor and drag slider to change the data quickly.
- Click the \( R \) can reset the data to initial state.

**Shape Types**
- Click the shape icon to change current select node's shape.

**Shape Properties**
- Different shape will show different properties window, you can set the polygon side and other properties.

**Rect Properties**
- You can make the rectangle have a hole in it.
- Hole: Set the size of hole in the rectangle.

**Ellipse Properties**
- You can make the ellipse have a hole in it.
- Hole: Set the size of hole in the ellipse.

**Round Rect Properties**
- Round Radius: Change radius of round edge, the value is edge radius divide rectangle radius.
- Left Top: Set left top of rectangle has round edge or not.
- Right Top: Set right top of rectangle has round edge or not.
- Right Bottom: Set right bottom of rectangle has round edge or not.
- Left Bottom: Set left bottom of rectangle has round edge
or not.
Hole: Set the size of hole in the rectangle.

### Arc Properties

Start Angle: Set the start angle of arc.
Sweep Length: Set the sweep angle length from start angle.
Hole: Set the size of hole in the arc.

### Concave Polygon Properties

Side Num: Set the side number of polygon.
Inner Diameter: Set the inner diameter of polygon.
Hole: Set the size of hole that in the polygon, the value is inner size divide node size.

### Convex Polygon Properties

Side Num: Set the side number of polygon.
Hole: Set the size of hole that in the polygon, the value is inner size divide node size.

### Arrow Properties

Head Width: Set the width of the arrow head, the value is a ratio of head width divide node width.
Head Height: Set the height of the arrow head, the value is a ratio of head height divide node height.
Two Side: Set the node has two arrow.
Curve: Set level of curve in the node.
Direction: Set arrow's direction.

**Round Cube Properties**
Bevel: Set radius of round edge, the value is edge radius divide cube radius.

**Cylinder Properties**
Bevel: Set radius of round edge, the value is edge radius divide cylinder radius.

**Ring Properties**
Radius: Set radius of the tour's ring.
Angle: Set the ring angle, for example, set the angle to 180 and make a half ring.

• **Design**

  • **Reflection**
  Set node has a reflection effect.

  • **Distance**
  Set the distance between the node and reflection.

  • **Fade**
  Set the reflection has a fade effect, no effect with 0.

  • **Distort Type:**
  None: No Distort.
  Sector: Distort like a sector.
  There are other type of distort: Outer Curve, Inner Curve, Arch, Heave, Sunken, Banner, Wave, Fish, Add, Trapezium. You can try it.

  • **Distort Axis:** Select different face or axis to distort
Distort Direction: Select different direction.

Distort Intensity: Change Distort intensity.

Click the above button can select a distort quickly.

Text

Pos: Change text's position.

Angle: Change text's Z axis rotate angle.

Letter

Rotate: Change every letter's rotation.

Text Effect

Type: the type contain None, Typewriter, Pulse. None is no text effect.

Value: you can edit the value at different timeline position to make a animation effect.

Animation By Letter

When make a node's movement or letter rotation animation. Select this option, the letter would move or rotate one by one.

Delay: You can set the delay time between the two letters.

• Animation

In this page, you can select different type of animation.

Light Animation: click to add the light rotate animation.

You can edit the light animation length. Click the right button can select the direction of light animation.

You can click the big icon button to select a node's
animation quickly. Such as Rotate, Swing, Beat, Wave, Fade, Typewriter, Pulse. Animate By Letter: Select this property, the text’s letter can play the animation one by one. You can edit the delay of the animation between the two letters. You can choose animate by select the **Style** and other options.

**Style**: Select the animation type.

**Delay**: The pause time before the animation.

**Length**: The length of animation.

**Pause**: The pause time after a animation.

Every type of animation has some optional. You can choose the direction, swing angle and so on.

**Light**

**Edit Light**

Enter edit light mode, you can drag to change the light node position in the render window or by edit the AngleX and AngleY data.

Click the color button can change the light color.

Click the Edit Light button can exit the edit light mode. In the render window, you can press 'Esc' to exit the edit mode.

**Reset Default**

Reset the light to initial state.

Light1, Light2, Light3
This software provide three light, you can change them custom.
You can drag up or down in the right half of the editor window to change the data quickly.

**AngleX**
Change light's Axis-X angle.

**AngleY**
Change light's Axis-Y angle.

**Color**
Change light's color.

### 2.3.4 Render window
The Render window show current content.

*Select Node*
Click node to select node for edit. Support multi-select.
• **Edit Node**

Most of the node's property can be edit by the properties window. we have introduced it in Properties Window.

There are some other edit method.

- **Double click node**

Some nodes can be edit by double click the node to edit it content and property.

Text and Shape node can edit text.

Image node can select other image file.

3D Model node can select other model file.

- **Context Menu**

Most of the menu were introduced in the Menubar. The menu was not mentioned will introduced at following.

**Edit Node**

Double click node to edit it's content, such as text or image.

**Image Filter**

When select a Image node, this menu will show. you can select a image filter to perform a special efficacy.

**Model Select**

When select a 3D Model node, this menu will show. you can select a model's part manual because click can't select a model's part by click it sometimes.
Manipulator

When select a node the manipulator will show as following, the manipulator have following function.

Edit Size

Drag the **Change Node Size** button can change the node's width and height.

Drag the **Change Node Depth** button up or down can change the node's depth (extrusion).

Drag the **Change Text Size** button can change the text's font size.

Drag the **Change Text Depth** button can change the text's depth (extrusion).

Drag the **Change Shape Bevel Height** button can change shape's bevel height.

Drag the **Change Text Bevel Height** button can change text's bevel height.

Edit Position

Drag the node can change node's X and Y axis position.

Drag the **Move Node Z** button up or down can change node's Z axis position.

Use keyboard can change node's position also.

Press Up move node to higher position.

Press Down move node to Lower position.

Press Left move node to left position.

Press Right move node to right position.
Press Shift+Up or Shift+Left move node to far position.
Press Shift+Down or Shift+Right move node to near position.
All the change position shortcut add Ctrl key move position slowly.

**Edit Rotation**
Drag **Rotate Node X** button left or right can change X axis rotation.
Drag **Rotate Node Y** button left or right can change Y axis rotation.
Drag **Rotate Node Z** button left or right can change Z axis rotation.
Drag mouse right button can rotate node also.

**Edit Scale**
Drag **Scale Node X** button left or right can change X axis scale.
Drag **Scale Node Y** button left or right can change Y axis scale.
Drag **Scale Node Z** button left or right can change Z axis scale.

**Duplicate Node**
Select node and press Ctrl key, then use mouse left button drag the node can duplicate the node. In context menu can perform it also.
2.3.5 **Animation window**

The node's keyframe can edit in animation window.

Let introduce the function to you.

Click the and select a node.

Show the selected node's key frame. the key frame is show as many black lines. You can click the black line to select it, the selected key frame is show as a blue line.

You can drag the key frame to change it position. Click on the window can change the current position of the timeline. You can drag to change it also.

Select a node's animation speed type, linear mean the speed is changeless in the animation, you can select other to change the speed in the animation, speeded up or slow down.

Select the node's loop times, 0 is loop away.

Select add keyframe automated or manual. If select this option. when change the node's properties. the keyframe would added automated.

Add a key frame at current position.

Delete the current key frame of the timeline.

Show the current position(In seconds).

Select the current position of the timeline.

Show the length of timeline.
Select the previous key frame of current position.

Play animation.

Stop animation.

Select the next key frame of current position.

Change the aspect ratio of render window.

Export the animation as video, flash or image sequence.

### 2.3.6 Statusbar

The statusbar provides program status tip and render size information.

#### Status Tip

Show program status message.

#### Render Size

Show the render window's width and height pixels, like 349x109 said width is 349 and height is 109 Pixels.

### 2.4 Keyboard and mouse functions

#### Keyboard function

Before using a keyboard function, click in the render window to remove the input focus from other window.

- `<F1>` Show this user guide.
- `<F2>` Edit selected node's content.
- `<Ctrl+N>` New a project.
- `<Ctrl+O>` Open a project from disk.
- `<Ctrl+S>` Save current project to disk.
- `<Ctrl+Z>` Undo last operation.
- `<Ctrl+Y>` Redo last Undo operation
- `<Ctrl+X>` Cut selected nodes or text.
- `<Ctrl+C>` Copy selected nodes or text.
<Ctrl+V> Paste nodes or text.
<Ctrl+A> Select all nodes.
<Ctrl+B> Set current text to heavier font.
<Ctrl+I> Set current text to to a italic font.
<Ctrl+U> Draw a line blow current text.
<Up> Move node to higher position.
<Down> Move node to Lower position.
<Left> Move node to left position.
<Right> Move node to right position.
<Shift+Up,Shift+Left> Move node to far position.
<Shift+Down,Shift+Right> Move node to near position.
<Alt+F4> Move position shortcut add Ctrl key move position slowly.

• **Mouse function**

The current property can be adjusted by clicking and dragging in the render window. Click a node can select node. Double click a node can edit node’s content.

### 2.5 Getting help

There are two sources of help in Aurora 3D Animation Maker. In addition to this help file you can also access Aurora Software Support.

To get started, your main source of information should be this help file. We have designed it to provide all the information you will need for using and learning Aurora 3D Animation Maker.

Please contact us if you have any question. Thanks!

• **Displaying the help**

The quickest way to display the help is to press F1. If context-sensitive help is available it will be displayed automatically.
Select the User Guide in Help Menu.

- **Contacting Aurora Software Support**
  Direct visit at [http://www.presentation-3d.com/support](http://www.presentation-3d.com/support) to contact US.

## 2.6 How to buy Aurora 3D Animation Maker

You can buy Aurora 3D Animation Maker directly online worldwide with all major credit cards. As soon as your transaction is completed you will be receive a e-mail that contains registration key, register the software and start working right away.

- **Ordering Information**
  Select Menu Help > Ordering Information can open the buy page in our website.

- **Ordering link**
  Direct ordering link: [http://www.presentation-3d.com/buy.html](http://www.presentation-3d.com/buy.html)

- **Aurora Software homepage**
  [http://www.presentation-3d.com](http://www.presentation-3d.com)
Part III
3 Basic Working Procedures

This section describes the most common basic tasks you will use when working with Aurora 3D Animation Maker. It is designed as a "How-To" guide. You can use the table of contents as an index. Although it is organized roughly in the order that you would perform the tasks you don't need to begin at the beginning and work your way through. Every topic contains comprehensive links to background information and other relevant subjects so you can just pick out the task you need to perform and begin.

• Create new project
• Add node
• Change shape and text's size, extrusion
• Change node's position, rotation, scale
• Change text and text mode
• Change color and texture
• Change shape type
• Change shape properties
• Change bevel type
• Design node
• Design animation
• Change background
• Export image
• Export animation

3.1 Create new project

1. Select File Menu File > New or click Toolbar button, the project template dialog would show.
2. Select a template from the dialog and click OK button. If you click Cancel button, a default project would create. Double click the template would create a project also.

3.2 **Change project size**

Change size of current project.

1. Select menu **Setup > Render Size**.
2. Set the size in the 'Render Size Setup' window.

You can select different size from profile.

**Correct Aspect Ratio**: Avoid distortion of the shape when the output aspect ratio is small than 0.5 or larger than 2.0.

The render size and quality depend on the graphic card hardware.

A powerful graphic card is recommended.
3.3 Add node

User toolbox could add node to project.

1. Select a text or shape in the toolbox.
2. Drag on the render window could add a node.

Most node need two steps above, some node need other operation are introduce following.

Add text shape node.

The 'Text Shape' dialog would show.

**Text Shape Type**: Select the different type, the type is the text's font actual.

Double click the text's icon or select a text's icon and click 'OK' button, Then drag on the render window to add the text shape.
Add svg shape node.

**SVG Type:** Select different type to show different catalogue SVG file.

**Open SVG File:** Open a SVG file from the disk.
Double click the SVG's icon or select a SVG's icon and click 'OK' button, Then drag on the render window to add the SVG shape.

**Import a svg file to add node.** Select a file from the disk, drag on the render window to add the node.

**Add image node.** Select a image file from the disk.

**Add particles,** such as fireworks, sun, flame, smoke, rain, snow.
The effect of particles is really amazing.
Add Free Hand Shape

Select the button. A dialog would show, click on the window to add a shape.

edit point mode, select this mode, can drag to move shape's point, add point or delete point.

Double click the shape edge can add a point.

Right click on the point can switch bezier curve or straight line.

move shape mode, select this mode, can drag to move shape position.

free hand mode, select this mode, can add a free hand shape by click on the dialog.

import SVG file shape from disk.

import text shape.

invert the path, change
the point's order.

*clear all the shape.*

make sure, the free hand shape's point must as clockwise or else the shape's bevel would seem faulty.

### 3.4 Change shape and text's size, extrusion

**Edit with manipulator**

1. Select the node in the render window.

2. Drag the **Change Node Size** button can change the node's width and height.

   Drag the **Change Node Depth** button up or down can change the node's depth (extrusion).

   Drag the **Change Text Size** button can change the text's font size.

   Drag the **Change Text Depth** button can change the text's depth (extrusion).

   Drag the **Change Shape Bevel Height** button can change shape 's bevel height.

   Drag the **Change Text Bevel Height** button can change text 's bevel height.

**Edit data in window**
a) Change node size and depth.
1. Select the node in the render window.
2. Select the Shape tab in Properties window.
3. Change the Width, Height and Depth can change node's size, depth. Change size, enter 'Enter' key to apply it. You can drag up or down in the right half of the editor window to change the data quickly.
On the Shape Toolbar, can change size and depth also.

b) Change text size and depth.
1. Select the node in the render window.
2. Change text font, font size or font size rate in Text Toolbar (Can change
text size).

3. Click the \[ \text{button} \] button, change text depth (extrusion) and other properties.

### 3.5 Change node's position, rotation, scale

**Edit with manipulator**

1. Select the node in the render window.
2. **Edit Position**
   - Drag the node can change node's X and Y axis position.
   - Drag the Move Node Z button up or down can change node's Z axis position.
   - Use keyboard can change node's position also.
   - Press Up move node to higher position.
   - Press Down move node to lower position.
   - Press Left move node to left position.
   - Press Right move node to right position.
   - Press Shift+Up or Shift+Left move node to far position.
Press Shift+Down or Shift+Right move node to near position.

All the change position shortcut add Ctrl key move position slowly.

**Edit Rotation**

Drag **Rotate Node X** button left or right can change X axis rotation.

Drag **Rotate Node Y** button left or right can change Y axis rotation.

Drag **Rotate Node Z** button left or right can change Z axis rotation.

Drag mouse right button can rotate node also.

**Edit Scale**

Drag **Scale Node X** button left or right can change X axis scale.

Drag **Scale Node Y** button left or right can change Y axis scale.

Drag **Scale Node Z** button left or right can change Z axis scale.

**Edit data in window**
1. Select the node in the render window.

2. Select the Shape tab in Properties window.

3. Change the Pos, Rotate and Scale can change node's position...

Change rotate, enter 'Enter' key to apply it.

You can drag up or down in the right half of the editor window to change the data quickly.

On the Shape Toolbar, can change position, rotation and scale also.

![Change node's position, rotation and scale.](image)

3.6 **Change text and text mode**

**How to edit the text**

Only text and shape node can edit text in render window.

Double click the node or select render window's context menu **Edit Node** (Press F2), The edit window will show as following.
You can edit text in this window. The edit method is like the other Word Processing Software. Press ESC key or click other place of render window can exit the edit mode.

**Change text mode**

Open 'Styles' tab of Properties.

1. Select the a node to change, the node must contain text.

2. Click the button of **Text Mode**, can change the mode of text.

- ![T](image): Show 2D Text.
- ![T](image): Show 3D Text.
- ![T](image): Show 2D Text with a back shape.
- ![T](image): Show 3D Text with a back shape.
- ![T](image): Show a text hole in shape.
- ![T](image): Show 3D Text in the border of shape.
3.7 **Change color and texture**

Change node's color and texture.

1. Select the node in the render window.
2. Select the **Color** tab in Properties window.
3. Select a part of node to change (Shape, Side, Text or Text Outline).
4. Click the color to change.

Texture can change by this method also.

On the Shape Toolbar, can change color also.

- Change shape's fill color, texture, alpha texture transform and texture animation.
- Change shape's side color, texture, alpha texture transform and texture animation.
- Change text's face color, texture, alpha texture transform and texture animation.
animation.

Change text's outline color, texture, alpha texture transform and texture animation.

**Color** dialog are introduce here.

**Transform**

Click the button, a dialog will show as following, the texture transform can set by the dialog.

**Templet**

Select a templet that has default parameter, can set the parameter quickly.

**Scroll**

The range of the value is -1 to 1, set the value can move the texture in X axis and Y axis.

**Rotate**

The range of the value is -360 to 360, set the value can rotate the texture by degrees.

**Scale**

The range of the value is 0 to 10, set the value can scale the texture in X axis and Y axis.

**Animation**
Click the button, a dialog will show as following, the texture animation can set by the dialog.

**Template**
Select a template that has default parameter, can set the parameter quickly.

**Scroll**
The range of the value is -1 to 1, set the move texture speed in X axis and Y axis per second.

**Rotate**
The range of the value is -1 to 1, set the rotate texture speed per second.

**Scale**
The range of the value is 0 to 10, set the scale texture speed in X axis and Y axis per second.

### 3.8 Change shape type

Change node's shape type.

1. Select the node in the render window.
2. Select the Shape tab in Properties window.
3. Click the icon in **Shape Types** to change the shape type.

On the Shape Toolbar, can change shape type also.
Change shape type, such as rectangle, circle.

3.9 Change shape properties

Change node's shape properties.

1. Select the node in the render window.
2. Select the Shape tab in Properties window.
3. Change shape properties in Round Rect Properties.

On the Shape Toolbar, can change shape properties also.

Change shape property, size of polygon edge.
**Rect Properties**
You can make the rectangle have a hole in it.
Hole: Set the size of hole in the rectangle.

**Ellipse Properties**
You can make the ellipse have a hole in it.
Hole: Set the size of hole in the ellipse.

**Round Rect Properties**
Round Radius: Change radius of round edge, the value is edge radius divide rectangle radius.
Left Top: Set left top of rectangle has round edge or not.
Right Top: Set right top of rectangle has round edge or not.
Right Bottom: Set right bottom of rectangle has round edge or not.
Left Bottom: Set left
bottom of rectangle has round edge or not.
Hole: Set the size of hole in the rectangle.

**Arc Properties**
Start Angle: Set the start angle of arc.
Sweep Length: Set the sweep angle length from start angle.
Hole: Set the size of hole in the arc.

**Concave Polygon**
Properties
Side Num: Set the side number of polygon.
Inner Diameter: Set the inner diameter of polygon.
Hole: Set the size of hole that in the polygon, the value is inner size divide node size.
Convex Polygon

Properties

Side Num: Set the side number of polygon.

Hole: Set the size of hole that in the polygon, the value is inner size divide node size.

Arrow Properties

Head Width: Set the width of the arrow head, the value is a ratio of head width divide node width.

Head Height: Set the height of the arrow head, the value is a ratio of head height divide node height.

Two Side: Set the node has two arrow.

Curve: Set level of curve in the node.

Direction: Set arrow's
direction.

**Round Cube Properties**

Bevel: Set radius of round edge, the value is edge radius divide cube radius.

**Cylinder Properties**

Bevel: Set radius of round edge, the value is edge radius divide cylinder radius.

**Ring Properties**

Radius: Set radius of the tour's ring.
Angle: Set the ring angle, for example, set the angle to 180 and make a half ring.

### 3.10 Change bevel type

Change node's shape type.

1. Select the node in the render window.
2. Select the Bevel tab in Properties window.
3. Select a part of node to change (shape or text).
4. Click the icon in Bevel Profiles to change the bevel type.

**Bevel Height**
Set the bevel's height.

**Round Bevel**

Set the bevel if round bevel or not.

On the Shape Toolbar, can change shape and text bevel also.

- Change shape bevel type, bevel height, round bevel.

- Change 3D text bevel type, bevel height, round bevel.
3.11 Design node

Design a node, set reflection, distort, change text position and so on.

Reflection
Set node has a reflection effect.

Distance
Set the distance between the node and reflection.

Fade
Set the reflection has a fade effect, no effect with 0.

Distort Type:
None: No Distort.
Sector: Distort like a sector.
There are other type of distort: Outer Curve, Inner Curve, Arch, Heave, Sunken, Banner, Wave, Fish, Add, Trapezium. You can try it.

Distort Axis: Select different face or axis to distort

Distort Direction: Select different direction.
**Distort Intensity:** Change Distort intensity.

Click the above button can select a distort quickly.

**Text**

Pos: Change text's position.

Angle: Change text's Z axis rotate angle.

**Letter**

Rotate: Change every letter's rotation.

**Text Effect**

**Type:** the type contain None, Typewriter, Pulse. None is no text effect.

**Value:** you can edit the value at different timeline position to make a animation effect.

**Animation By Letter**

When make a node's movement or letter rotation animation. Select this option, the letter
would move or rotate one by one.

**Delay:** You can set the delay time between the two letters.

### 3.12 Design animation

How to design animation. First you need know what properties can make animation.

- The node position, rotation and scale can make animation.
- The node's color, node alpha can make animation.
- The text's distort intensity, text position, text rotate, letter rotate can make animation.
- The text effect can make animation.

Make animation in the animation window.

1. Select a node.
2. Select the current position of timeline (not zero).
3. Change the properties of the node (such as node position), the key frame was added.
4. You can drag the key frame to adjust it position.

Select the key frame, change the properties can change the key frame properties also.

Click the ![play button](image) to preview the animation.

Select a node's animation speed type, linear mean the speed is changeless in the animation, you can select other to change the speed in the animation, speeded up or slow down.

Select the node's loop times, 0 is loop away.
Select add keyframe automated or manual. If select this option, when change the node's properties, the keyframe would added automated.

Add a key frame at current position.

Delete the current key frame of the timeline.

Select the previous key frame of current position.

Play animation.

Stop animation.

Select the next key frame of current position.

Change size of current project.

Export as animation (video, gif or image sequence)

### 3.13 Change background

The program provides some type background, you can select it.

- **How to change background**

Click the Shape Toolbar button to change background.

**Support following type**

- **Color**: Select a color to fill the background.
- **Image**: Select an image to fill the background.
- **SkyBox**: Select two images, one as the sky and the other as the floor. The image supports texture transform and animation.
- **Dynamic**: Select two images fill the back ground, the image supports texture transform and animation so can create dynamic effect.

**Edit color type background**
Select a color and click **OK** button to change the background.

**Edit image type background**

Select a image and click **OK** button to change the background.
**Edit skybox type back ground**

Select the image of Sky and Floor. Edit the texture flag, texture transform and texture animation.

Click **OK** to change the back ground.

**Edit dynamic type back ground**

Select the image of Texture1 and Texture2. Edit the texture flag, texture transform and texture animation.

Click **OK** to change the back ground.
3.14 Export image

Export image to clipboard

1. Select File Menu File > Export Clipboard export the current screen as a image in the clipboard.

Export the current screen as a image file

Support *.png (has alpha channel), *.bmp, *.jpg, *.tiff (has alpha channel), *.xpm, *.ppm, *.xbm format, only the registration user can use this function.

1. Select File Menu File > Export or click Toolbar button, a ‘Export Image’ dialog would show.

Image Size: show the export image size.

Save Region: select the region to export.

Save Rate: select the scale rate of the image(scale the image to export).

2. Click 'OK' button to save image continue.
3. Select save as type and file name, click Save button, OK.

3.15 Export animation

Export animation as video, GIF or image sequence.

1. Select the File Menu File > Export Animation, a 'Export Animation' dialog would show.

2. Select the Export Rate change the export size.

3. Select Frame Rate, the frame rate is 30 by default.

4. Select the export type, Video, GIF or Image Sequence. Select a file name and click OK button to export.